Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

Sign Up

cPanel Migration issue

Discussion in 'Web Hosting Discussion' started by Allen Fan, Apr 27, 2016.

Share This Page

  1. Allen Fan New Member

    Joined:
    Jun 9, 2015
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    6
    Hi,

    We were trying to migrate a cpanel account to our server, Tried in different servers and the same result.

    We are just doing "Home »Transfers »Copy an Account From Another Server With an Account Password". As per checking the remote server "backup wizard" or "backups" is not enabled (No icons as well).

    We are receiving the error below, does this mean we will not be able to do a copy or transfer like this because the remote server's backup is disabled? any alternative way?

    Starting “TRANSFER” for “Account” “username”.Attempting to copy “username” from “x.x.x.x”.Trying to fetch cpmove file via cPanel XML-API!

    Fetching current backups from remote server … 0 backups found.… done.
    Starting the backup …Done… done.

    Checking remote server for backups … 0 backups found.… done.
    Checking remote server for backups … 0 backups found.… done.
    Checking remote server for backups … 0 backups found.… done.
    Checking remote server for backups … 0 backups found.… done.
    Checking remote server for backups … 0 backups found.… done.
    Checking remote server for backups … 0 backups found.… done.
    Checking remote server for backups … 0 backups found.… done.
    Checking remote server for backups … 0 backups found.… done.
    Checking remote server for backups … 0 backups found.… done.
    Checking remote server for backups … 0 backups found.

    Failed to start the backup on the remote machine (if a previous backup is in progress you will need to wait until it is complete)!(Trace information follows for backup start request)…<table width="100%" style="border: 1px #000 solid;"><tr><td><pre>/xml-api/cpanel?
     
    #1
  2. Darshan New Member

    Joined:
    Dec 3, 2013
    Messages:
    73
    Likes Received:
    0
    Trophy Points:
    6
    I would suggest two things here.

    1) Make sure that cpbackup is not running on remote server. If you have root access at old host then you can check it using following command in SSH:

    ps auxf | grep cpbackup

    2) First take complete backup of cPanel account at old host. Once the backup is finished then try to copy an account.
     
    #2
  3. Allen Fan New Member

    Joined:
    Jun 9, 2015
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    6
    Thanks a lot for your suggestions.
     
    #3