Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

Sign Up

Feedback

Discussion in 'Suggestions & Feedbacks' started by theidlebrain, Apr 3, 2013.

Thread Status:
Not open for further replies.
  1. theidlebrain New Member

    Joined:
    Apr 3, 2013
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    0
    I love the forum theme. The interface is real simple and I like it. However there are some suggestions I would like to make..

    • You should complete the theme like all the links are not properly edited. In short its not complete yet ?
    • Thread prefix appears on all sections. Maybe it should be restrictive to certain categories like buy/sell

    Overall I actually love the theme :D
     
    #1
  2. Sobi Administrator Staff Member Administrator

    Joined:
    Mar 20, 2011
    Messages:
    468
    Likes Received:
    79
    Trophy Points:
    28
    Hi theidlebrain, Thanks for your feedbacks, Appreciated A++ , Well am working alone on this website, so am trying to do my best , and yes some are't Edit properly yet , because am planning something better for those links, :)


    Thank you !
     
    #2
  3. theidlebrain New Member

    Joined:
    Apr 3, 2013
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    0
    Well there is one more thing that I noticed. When I click a thread with new posts only the last post shows up. I would have preferred viewing the entire thread with maybe the last post in focus.
     
    #3
  4. Sobi Administrator Staff Member Administrator

    Joined:
    Mar 20, 2011
    Messages:
    468
    Likes Received:
    79
    Trophy Points:
    28
    from myside its working fine , showing all posts when i clicked on thread's new posts,
     
    #4
  5. Ardy New Member

    Joined:
    Apr 7, 2013
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    0
    The buttons at the top of the forum appear to be broken. (Members, search, etc). I'm on Firefox if that helps at all!
     
    #5
  6. Sobi Administrator Staff Member Administrator

    Joined:
    Mar 20, 2011
    Messages:
    468
    Likes Received:
    79
    Trophy Points:
    28
    am using google chrome and IE in win 8 pro , from my side its working fine , i will check this issue in firefox and let you back :) hope i will fix that issue too , keep enjoying,
     
    #6
  7. Sobi Administrator Staff Member Administrator

    Joined:
    Mar 20, 2011
    Messages:
    468
    Likes Received:
    79
    Trophy Points:
    28
    This Problem is Solved , And Fixed , Thanks for leting me know about this issue , if you find any other bugs on forum please feel free to create another thread for that issue ,

    For Top New Links : http://cheaphostingforum.com/Thread-Solved-Top-buttons-are-not-working

    Thanks, :) Keep enjoying,
     
    #7
Thread Status:
Not open for further replies.